Napper IPTV v12.x upgrade

bamby8bamby8 Junior Member
edited February 2018 in Napper
The napper chinese IPTV app updated from 11.1 to new v12.3 this morning on my Nexbox.

Apart from the new colour scheme, I notice the Replay menu offers one TV channel, but it does not seem to work.

The new APK is double the file size of the previous one. I asked Napper CS for a changelog, but they could not provide one.

Post edited by bamby8 on


  • bamby8bamby8 Junior Member
    edited February 2018
    Anyone having problems with napper today where it tries to install another upgrade but fails ?

    If you press Cancel to the Upgrade prompt, it goes straight to viewing live channels. ie. no main menu appears any more.

    Update: Looks like issue has been fixed. No longer prompts to download and install an upgrade.

    Main menu which was previously visible in the new apk, has been removed.

    old napperchinese.apk was about 10mb in size (IPTV v11.1) -

    new apk is about 22mb in size (IPTV v12.3)

    Post edited by bamby8 on
  • I have a problem now, the page will just route you to download their new APK file.
    It no longer go to the page of subscription. And also the homepage for you to open ticket etc.
    Can someone help?
  • padmanpadman Moderator is the new link
  • I have problem after installed the new upgrade. It seems running fine for couple days. Then difficult to get channels. Finally it stuck totally (got nothing).
    I got into settings -->apps-->iptv and clear data. Then it worked for a day.
    This situation happened on at least two of my seven boxes. I don't know if the rest of the five boxes have same problem yet.

    Any idea what is going on?
  • bamby8bamby8 Junior Member
    edited February 2018
    fwiw, I'm experiencing similar symptoms but more frequent.

    Today has been particularly bad.

    I've noticed if you reinstall v11.1, it is no longer prompting users to upgrade to v12.3 too.

    I had an issue where v11.1 refused to work most of the morning, but v12.3 worked fine.

    Streams (ch.3 or 4) repeatedly abruptly stopping today. I thought all channels I tested returned 0K/sec no matter how many times I restart the app, box or reinstall the app, but I just discovered channel 28 (RTHK3) continues to stream when other channels report 0K/sec....

    I can confirm it is NOT a DNS issue.
    Post edited by bamby8 on
  • By clearing IPTV's data, it will be ok for about a day:
    Settings --> Apps --> IPTV --> Clear Data --> OK.

    This is just a temporary work-around for me.
  • bamby8bamby8 Junior Member
    edited February 2018
    Settings --> Apps --> IPTV --> Clear Data --> OK.

    didn't work for me when I tried it earlier a few times throughout today. When using v12.3, I found on restarting the app, it seems to get stuck at '10% - Verifying user' ?

    I eventually uninstalled napper and install v11.1 and then optionally install v12.3 upgrade every time.

    v11.1 doesn't prompt to automatically upgrade to v12.3 at the moment. I wonder if upgrade has been suspended? I've asked napper CS but not yet had a response to the question.

  • bamby8bamby8 Junior Member
    edited February 2018
    Looks like Napper have acknowledged 0K/sec issue, and advising affected users to download and install napperchinese v1.25 beta (IPTV v12.5) to see if it resolves the issue.

    Update: v12.5 beta seems to be a lot better than v12.3.

    I did observe on one occasion when I quit and restarted the app, I encountered the 0K/s issue on channels I tried (eg. ch.3) except for channel 28 (RTHK). It seemed if I waited 1-2 minutes and restart the app, I can stream all channels again without rebooting the box.

    The existing issue as frequently seen with v11.1 where certain popular HK channels abruptly stops streaming (except for channel 28) still exists for me, and requires app (or box) to be restarted. I'm wondering if the server imposes some sort of timeout (approx. 1+ hour) on these popular channels on certain occasions/days.
    Post edited by bamby8 on
  • I am running the beta version of IPTV v12.5 also. So far so good.
  • Hi, I am using tvpad4 and the iptv app is not updating automatically hence I cannot anything for days. I cannot find any download on website. Can some please let me know when I can get the updated app.
  • bamby8bamby8 Junior Member
    edited February 2018
    Have you tried

    Looks like there is a newer v1.26 (IPTV v12.6).

    Update (8 Feb): My installed v1.25 beta prompted to download and install IPTV v12.6 this morning.
    Post edited by bamby8 on
  • pswong3pswong3 Junior Member
    Is it just me or these new versions only have live streaming but not VoD or replay like the previous version.
  • padmanpadman Moderator
    Is it just me or these new versions only have live streaming but not VoD or replay like the previous version.
    They probably removed it because someone here complained about it not being working but still there.

  • Thanks bamby8, managed to update the app today.
  • 想問tvpad 4 用到嗎
  • padmanpadman Moderator
    yes, for live tv only. no vod or replay
    想問tvpad 4 用到嗎
  • 謝謝,那amazon fire tv 怎樣
  • amazon fire tv works but not all channels. better buy one of the cheap android tv boxes as long as mali 450 gpu and android 6 or lower.
  • bamby8bamby8 Junior Member
    fwiw, my box updated to v1.29 (IPTV 12.9) moments ago.
  • @bamby8 did it work the same?
Sign In or Register to comment.